VPNGOLD โฏ STATUS - ๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โšก๏ธ 10 Gbit is back up โ€“ Incident details

๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โšก๏ธ 10 Gbit is back up

Resolved
Major outage
Started 24 days agoLasted 5 minutes

Affected

๐Ÿ‡ต๐Ÿ‡ฑ Poland (Global)

Operational from 3:20 AM to 3:20 AM, Major outage from 3:20 AM to 3:25 AM

๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โœจ 10 Gbit

Operational from 3:20 AM to 3:20 AM, Major outage from 3:20 AM to 3:25 AM

Updates
  • Resolved
    Resolved
    ๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โšก๏ธ 10 Gbit is back up.
  • Investigating
    Investigating
    ๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โšก๏ธ 10 Gbit is down at the moment.