VPNGOLD โฏ STATUS - ๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โšก๏ธ 10 Gbit is back up โ€“ Incident details

๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โšก๏ธ 10 Gbit is back up

Resolved
Major outage
Started 22 days agoLasted 10 minutes

Affected

๐Ÿ‡ต๐Ÿ‡ฑ Poland (Global)

Operational from 7:12 PM to 7:12 PM, Major outage from 7:12 PM to 7:22 PM

๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โœจ 10 Gbit

Operational from 7:12 PM to 7:12 PM, Major outage from 7:12 PM to 7:22 PM

Updates
  • Resolved
    Resolved
    ๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โšก๏ธ 10 Gbit is back up.
  • Investigating
    Investigating
    ๐Ÿ‡ต๐Ÿ‡ฑ Poland #2 โšก๏ธ 10 Gbit is down at the moment.