VPNGOLD โฏ STATUS - ๐Ÿ‡ฏ๐Ÿ‡ต Japan #1 โœจ 2 Gbit is back up! โ€“ Incident details

๐Ÿ‡ฏ๐Ÿ‡ต Japan #1 โœจ 2 Gbit is back up!

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

๐Ÿ‡ฏ๐Ÿ‡ต Japan #1 โœจ 2 Gbit

Operational from 3:38 PM to 3:38 PM, Major outage from 3:38 PM to 4:29 PM

Updates
  • Resolved
    Resolved
    ๐Ÿ‡ฏ๐Ÿ‡ต Japan #1 โœจ 2 Gbit is back up.
  • Investigating
    Investigating
    ๐Ÿ‡ฏ๐Ÿ‡ต Japan #1 โœจ 2 Gbit is down at the moment.