VPNGOLD - TCP 🇳🇱 Netherlands 1 ⚡️ 10 Gbit is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
🇺🇸 USA 1 ⚡️ 25 Gbit experiencing major outage
TCP 🇳🇱 Netherlands 1 ⚡️ 10 Gbit is down
Resolved
Major outage
Started 7 days ago
Lasted 6 minutes
Affected
🇳🇱 Netherlands 1 ⚡️ 10 Gbit
Operational from 7:23 AM to 7:23 AM, Major outage from 7:23 AM to 7:29 AM
Updates
Resolved
January 22, 2026 at 7:29 AM
Resolved
January 22, 2026 at 7:29 AM
🇳🇱 Netherlands 1 ⚡️ 10 Gbit is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
January 22, 2026 at 7:23 AM
Investigating
January 22, 2026 at 7:23 AM
🇳🇱 Netherlands 1 ⚡️ 10 Gbit is down at the moment. This incident was automatically created by Instatus monitoring.