VPNGOLD - 🇳🇱 Netherlands #2 ⚡️ 10 Gbit is back up! – Incident details

🇳🇱 Netherlands #2 ⚡️ 10 Gbit is back up!

Resolved
Major outage
Started about 2 hours agoLasted about 1 hour

Affected

🇳🇱 Netherlands #2 ⚡️ 10 Gbit

Operational from 7:06 AM to 7:06 AM, Major outage from 7:06 AM to 8:31 AM

Updates
  • Resolved
    Resolved
    🇳🇱 Netherlands #2 ⚡️ 10 Gbit is back up.
  • Investigating
    Investigating
    🇳🇱 Netherlands #2 ⚡️ 10 Gbit is down at the moment.