VPNGOLD ❯ STATUS - 🇩🇪 Germany #4 ⚡️ 1 Gbit is back up! – Incident details

🇩🇪 Germany #4 ⚡️ 1 Gbit is back up!

Resolved
Major outage
Started 11 days agoLasted 5 minutes

Affected

🇩🇪 Germany #4 ⚡️ 1 Gbit

Operational from 2:11 PM to 2:11 PM, Major outage from 2:11 PM to 2:16 PM

Updates
  • Resolved
    Resolved
    🇩🇪 Germany #4 ⚡️ 1 Gbit is back up.
  • Investigating
    Investigating
    🇩🇪 Germany #4 ⚡️ 1 Gbit is down at the moment.